Upgrading angular 9 to 12 with webpack 5 getting Error " NG6002: Appears in the NgModule.imports of CruiseItineraryModule, but itself has errors"

so I am upgrading angular 9 to 12 with webpack 5 but when I perform … Read more Upgrading angular 9 to 12 with webpack 5 getting Error " NG6002: Appears in the NgModule.imports of CruiseItineraryModule, but itself has errors"

so I am upgrading angular 9 to 12 with webpack 5 but when I perform AOT build then I am getting error like try find lot of on web but not find proper solution can any one suggest me where I am wrong

Source: JavaSript – Stack Overflow



Leave a Reply

Your email address will not be published. Required fields are marked *