React-Native Firebase Snack Expo Failed to resolve dependency


I’m receiving this error in Snack Expo when I try to use firebase:

package.json (7:5)
Failed to resolve dependency ‘[email protected]’ (Can’t resolve ” in ‘/tmp/snackager/snackager/buildStatus/1/[email protected],android,web/package’)

Source: React – Stack Overflow

November 25, 2021
Category : News
Tags: expo | firebase | package.json | react native | reactjs

Leave a Reply

Your email address will not be published. Required fields are marked *

Sitemap | Terms | Privacy | Cookies | Advertising

Senior Software Developer

Creator of @LzoMedia I am a backend software developer based in London who likes beautiful code and has an adherence to standards & love's open-source.