My WordPress site is intermittently loading without CSS on Facebook browser via Android/IOS

This has been going on for around 6 months now. You can replicate the problem … Read more My WordPress site is intermittently loading without CSS on Facebook browser via Android/IOS

This has been going on for around 6 months now. You can replicate the problem by looking for Firespiral Slings on Facebook and accessing the website via a link on the page. But…this only happens sometimes, sometimes it may be days of linking correctly, sometimes just minutes. It may load correctly for one person but incorrectly for another.
Interestingly I can force a ‘fix’ by flushing my Sucuri cache via WP Rocket. BUT this problem still occurs when my WP Rocket Cache and/or Sucuri cache are deactivated, I just have no way to quickly and easily solve the problem when they are. I can also force a ‘fix’ by making a small change to my site which has caused a lot of red herrings as any tech support that I have received thinks that they have solved the problem, only for it to return a few hours or even days later.
Much googling has discovered that this problem doesn’t appear to be a common one.
I have done all the usual debugging re plugin conflicts. I have a basic understanding of WordPress, CSS, HTML etc and self-host via an Ionos Cloud server. I would really really appreciate any ideas/suggestions around what is going on here as it is a total mystery. Thanks!

Source: CSS – Stack Overflow


Categories: NewsTags: , , ,

Leave a Reply

Your email address will not be published. Required fields are marked *